<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lntajn" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lntajn";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Think About It: Memorable Mentors - KFVE, K5-Hawaii News, Weather and Sports</title>
<meta name="Description" content="January is National Mentoring Month, which, according to a mentoring website, is meant to provide an annual..."><meta name="KEYWORDS" content="ACC Basketball&#xD;&#xA;ACC Football&#xD;&#xA;Beat Billy V&#xD;&#xA;Billy V&#xD;&#xA;Cheap Eats&#xD;&#xA;Cheap Eats Guy Hagi&#xD;&#xA;Chef Roc&#xD;&#xA;Clothing&#xD;&#xA;Cooking&#xD;&#xA;Coupons&#xD;&#xA;Discover Digest&#xD;&#xA;Fashion&#xD;&#xA;Food&#xD;&#xA;Football&#xD;&#xA;Group&#xD;&#xA;Guy Hagi&#xD;&#xA;Hawaii"><meta name="news_keywords" content="ACC Basketball&#xD;&#xA;ACC Football&#xD;&#xA;Beat Billy V&#xD;&#xA;Billy V&#xD;&#xA;Cheap Eats&#xD;&#xA;Cheap Eats Guy Hagi&#xD;&#xA;Chef Roc&#xD;&#xA;Clothing&#xD;&#xA;Cooking&#xD;&#xA;Coupons&#xD;&#xA;Discover Digest&#xD;&#xA;Fashion&#xD;&#xA;Food&#xD;&#xA;Football&#xD;&#xA;Group&#xD;&#xA;Guy Hagi&#xD;&#xA;Hawaii"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/29"><meta name="owner" content="KFVE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="think-about-it-memorable-mentors"><meta property="og:title" content="Think About It: Memorable Mentors"><meta property="og:type" content="article"><meta property="og:url" content="http://www.k5thehometeam.com/story/37161231/think-about-it-memorable-mentors"><meta property="og:image" content="http://KFVE.images.worldnow.com/images/15720871_G.jpg"><meta property="og:description" content="January is National Mentoring Month, which, according to a mentoring website, is meant to provide an annual..."><link rel="canonical" href="http://www.k5thehometeam.com/story/37161231/think-about-it-memorable-mentors"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Think About It: Memorable Mentors"><meta name="twitter:description" content="January is National Mentoring Month, which, according to a mentoring website, is meant to provide an annual..."><meta name="twitter:image" content="http://KFVE.images.worldnow.com/images/15720871_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:admins" content="644426401" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://KFVE.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A40_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu177 UL
                    , #menu177 .wnHorizontal { background-color: #f3f3f3; font-family: Verdana,Arial; font-size: 12px; font-weight: 700; color: #006990; }
                #menu177 A,
                    #menu177 LI.wnOn .wnSublevel A,
                    #menu177 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana,Arial; font-size: 12px; font-weight: 700; color: #006990; }
                #menu177 UL LI.wnOn {  color: #a70733; }
                    #menu177 LI.wnOn A,
                        #menu177 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu177 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #a70733; }
                    #menu177 .wnSublevel {  font-family: Verdana,Arial; font-size: 10px; font-weight: 700; color: #a70733; }
                #menu177 LI.wnOn .wnSublevel A,
                    #menu177 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana,Arial; font-size: 10px; font-weight: 700; color: #a70733; }
                #menu177 .wnSublevel { border : 1px #ffffff solid; }
                        #menu177 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu177 .wnSublevel LI.wnOn { background-color: #ffffff; color: #006990; }
                    #menu177 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu177 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #006990; }
                    #menu177 .wnLeft { background: url('http://KFVE.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu177 LI.wnOn .wnLeft { background-image: url('http://KFVE.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu177 .wnRight { background: url('http://KFVE.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu177 LI.wnOn .wnRight { background-image: url('http://KFVE.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu177 .wnRight .wnMiddle { background: url('http://KFVE.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu177 LI.wnOn .wnMiddle { background-image: url('http://KFVE.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu177 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KFVE.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu177 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFVE',
            affiliateId : '177',
            baseUrl : 'www.k5thehometeam.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556925',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFVE.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFVE';
wng_pageInfo.ownerAffiliateId=parseInt('177',10);
wng_pageInfo.containerId=parseInt('37161231',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Community';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37161231/think-about-it-memorable-mentors';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Think About It: Memorable Mentors';
wng_pageInfo.pageTitle='Think About It: Memorable Mentors - KFVE, K5-Hawaii News, Weather and Sports';
wng_pageInfo.pageTitleTag='KFVE, K5-Hawaii News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFVE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVE'},width:468,height:60,wncc:"Community",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVE'},width:728,height:90,wncc:"Community",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVE'},width:300,height:250,wncc:"Community",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVE'},width:728,height:90,wncc:"Community",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVE'},width:300,height:150,wncc:"Community",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVE'},width:300,height:250,wncc:"Community",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KFVE.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A40_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFVE.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/secnav-kfve.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2012/custom-master.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/728x90-ad-fix.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFVE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWKKCL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MWKKCL');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '66', group: '' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-146' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Think About It: Memorable Mentors - KFVE, K5-Hawaii News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFVE.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFVE.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu177" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu177"><li class="wnFirstNode" id="menu177_1-C14588"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu177_2-C194826"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/194826/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu177_2-C194826"><li class="wnFirstNode" id="menu177_2_1-C221865"><span><a href="/category/221865/hi-five-athlete">HI-FiVE Athlete of The Week</a></span></li><li class="" id="menu177_2_2-C238509"><span><a href="/category/238509/pacific-pulse">Guy's Pacific Pulse</a></span></li></ul></li><li class="" id="menu177_3-C184856"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/184856/hawaii-news-now-on-kfve-live">News</a></span></span></span></span></li><li class="" id="menu177_4-C187921"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/187921/local-programs">Local Programs</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu177_4-C187921"><li class="wnFirstNode" id="menu177_4_1-C229108"><span><a href="/category/229108/its-academic">It's Academic Hawaii</a></span></li><li class="" id="menu177_4_2-C254506"><span><a href="/category/254506/whats-cooking-hawaii">What's Cooking Hawaii</a></span></li><li class="" id="menu177_4_3-C277563"><span><a href="/category/277563/discover-digest">Discover Digest </a></span></li><li class="" id="menu177_4_4-C286177"><span><a href="/category/286177/hot-hawaiian-weddings">Hot Hawaiian Weddings </a></span></li></ul></li><li class="" id="menu177_5-S4758449"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/4758449/contact">Contact</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu177"></div></div></div></div><div id="spacermenu177" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu177', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFVE.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFVE.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFVE.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFVE.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">December 28, 2017</div>
<h3 class="">Think About It: Memorable Mentors</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14014292");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>January is National Mentoring Month, which, according to a mentoring website, is meant to provide an annual, high-profile campaign to draw attention to the need for more volunteer mentors to help America's young people achieve their full potential. Locally, we have a great deal of respect for our elders, our kupuna, and we depend on so many of them to provide insight and lessons along the way.</p><p>Whether it be at work, at home, on sports teams, in organizations or just informally, working with a mentor can provide lifelong lessons and insights to anyone who cares to pay attention.&nbsp; People from Maya Angelou, President Obama, Clint Eastwood, Senator John McCain, Quincy Jones, Cal Ripken, Jr., Usher, and many other notable people of accomplishment have shown their support for mentoring to ensure that the next generations have some appropriate guidelines to help them along the way as they become our leaders of tomorrow.</p><p>There is plenty of information online for those of you who wish to more formally mentor locally.&nbsp; Mentorship locally is a great way for people to pass along a lifetime of lessons learned, how to achieve goals both personal and professional, overcoming adversity, working alongside others who disparate viewpoints, showing integrity and all of the other traits that make people we all know such worthy mentors. We have so many wonderful role models in our midst in Hawaii. Become one, align with one, or seek one out if you're on your way up. Positive outcomes for our keiki through local mentors is real and possible every day here- think about it&hellip;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFVE.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2001 - 2018 Raycom Media. All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/global/story.asp?s=8774923'>Privacy Policy</a>, and <A HREF='/global/story.asp?s=8775106'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
<BR><A HREF='https://publicfiles.fcc.gov/tv-profile/kfve'> FCC Public File</A><BR>
Email: <A HREF='mailto:publicfile@k5thehometeam.com?subject=KFVE Public File inquiry'>publicfile@k5thehometeam.com</a><BR>
Phone: 808-847-9371<br>
<A HREF='http://www.k5thehometeam.com/story/4758449/contact'>Closed Captioning</A>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"> googletag.pubads().definePassback( '43459271/loc-desktop/kfve/web/' + wng_pageInfo.contentClassification.toLowerCase().replace(/ /g,''), [[160,600]]).display();</script><div id="div-gpt-ad-1387832554046-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1387832554046-0"); });</script></div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>